Health knowledge made personal
Join this community!
› Share page:
Go
Search posts:

February 2011 Transplant Labs

Posted Mar 09 2011 7:28pm

The level of BK virus in my urine is down again; from 11,300 to 9600. Fortunately, my creatinine is still stable at 1.1.  All of my other labs are stable as well. I’m a little late posting this month, mainly because it took me over a week to get my results, and also with being busy with other things going on.

Last week, I had the first major infection since my transplant in May, 2008.  I had a very small break in the skin of my left shin, and a scab formed over it (about 2-3 mm).  My leg started hurting on Thursday, and I thought it was a combination of my orthotic being too tight, and possibly a recurrence of phlebitis.  I was in class that day at orientation, so I took off my orthotic at lunch, and continued on.  It was a little bit red by Thursday night, so I had planned on getting an appointment with my PCP for Friday.  I texted my friend the next day, and she got me an appointment. I went in to work, and then left for my appointment, expecting to be gone for only an hour or so. However, my leg had gotten worse in just 2 hours, and by the time I got there, my leg was angry red, hot, and painful from my foot to halfway up to the knee-I had cellulitis of my foot and leg.  I was given IV Ceftriaxone in the office (an antibiotic), and a prescription of Keflex to start the next day. I went back to work, but my co workers told me to go home and rest my leg (it was my first day off of orientation. I rested it all weekend, and by today, I still have some pale redness and minimal swelling, so it’s definitely much better.  Given my immunosuppression, I’m lucky I sought treatment when I did.

My new job is going very well. There is still a lot to learn, but I’m positive I made the right decision.  I figure it will take a good 6-12 months until I’m comfortable doing it, but I expected that going in.

I miss my co workers at my old job, but still get to see them on occasion.

As I sit here typing, my wife is on the couch sick with a sinus infection and probably a cold on top of it.  It made me think back to when I had a cold last, and I can’t remember when I did.  When my kidney function began worsening and I started Calcitriol, I began researching Vitamin D.  I’ve found several articles (although not much research to back it up) that suggest that Vitamin D has an antibiotic type effect.  I started taking Vitamin D supplements after my transplant (2000 IU daily, plus another 800 IU in my calcium and multivitamin). Could this be the reason I don’t get colds?  Having worked in Pediatrics as an RN for the past 22 years, plus 3 years prior to that working with children on an inpatient psychiatric unit, I surely have been exposed to much more than the average person, but yet my immune system is suppressed by the meds for my transplant. And yet, I don’t get colds (I do, however, get sinusitis).  Could it be the Vitamin D?  I’ve had my level checked, and it’s in the low 30 range (normal), so my supplementation is appropriate.

That’s all until next month.  Stay healthy, and Happy St Patrick’s Day!


Post a comment
Write a comment:

Related Searches